As cited
Copy frozen at (site build).
vulnerabilities
CVE-2026-108762: Apache Kylin: delete metadata backup path-confinement bypass
Apache Kylin versions 4.0.0 through 5.0.4 contain a path-confinement bypass vulnerability during metadata backup deletion. The issue carries moderate severity and primarily affects Kylin services directly exposed to public networks, with in-house deployments generally unaffected. Upgrade to version 5.0.5 to remediate.
Why it matters: Organizations running Apache Kylin 4.0.0 to 5.0.4 with public-facing instances should patch to 5.0.5 immediately to prevent metadata deletion bypasses; internal deployments face lower risk.
- Source published
- First seen by Cybersecurity Tracker