As cited
Copy frozen at (site build).
vulnerabilities
CVE-2026-69080: Apache Kylin: Broken Access Control in QuerySQLBlacklistController
CVE-2026-69080 is a broken access control vulnerability in Apache Kylin versions 4.0.0 through 5.0.4 that exposes the SQL blacklist to unauthorized users. The vendor recommends upgrading to version 5.0.5 to resolve the issue.
Why it matters: Organizations running Apache Kylin 4.0.0 through 5.0.4 should upgrade immediately to 5.0.5, as this vulnerability allows unauthorized users to view security-critical SQL filtering rules that protect the system.
- Source published
- First seen by Cybersecurity Tracker