As cited
Copy frozen at (site build).
vulnerabilities
CVE-2026-69077: Apache Kylin: JobController allows unauthorized cross-project manipulation
Apache Kylin versions 4.0.0 through 5.0.4 contain a vulnerability in JobController that permits unauthorized cross-project job manipulation. The exposure primarily affects Kylin services directly exposed to public networks, which the vendor notes is uncommon, while in-house deployments face limited risk. Apache recommends upgrading to version 5.0.5.
Why it matters: Organizations running Apache Kylin 4.0.0 through 5.0.4 on public-facing infrastructure should prioritize patching to 5.0.5 to prevent attackers from manipulating jobs across projects.
- Source published
- First seen by Cybersecurity Tracker