As cited
Copy frozen at (site build).
vulnerabilities
CVE-2026-63618: Apache Kylin: Low-Privilege Config Exposure
Apache Kylin versions 4.0.0 through 5.0.4 contain a vulnerability that exposes system-level configuration information to unauthorized actors. The vulnerability allows low-privilege users to access sensitive configuration details. Apache recommends upgrading to version 5.0.5 to resolve the issue.
Why it matters: Organizations running Apache Kylin in these versions should upgrade immediately, as low-privilege users can now access system configuration that may reveal additional attack paths or credentials.
- Source published
- First seen by Cybersecurity Tracker
Source attribution
Correction
Correction recorded as of .
vulnerabilities
CVE-2026-63618: Apache Kylin: Low-Privilege Config Exposure
CVE-2026-63618 is a vulnerability in Apache Kylin versions 4.0.0 through 5.0.4 that exposes sensitive system-level configuration information to low-privileged users. The issue has a CVSS 3.1 score of 7.5, and Apache has released version 5.0.5 as a fix.
Why it matters: Organizations running Apache Kylin 4.x or 5.x versions up to 5.0.4 should upgrade immediately to 5.0.5, as the exposure of system configuration details to unauthorized actors creates a direct path for further exploitation and lateral movement.
- Source published
- First seen by Cybersecurity Tracker