As cited
Copy frozen at (site build).
vulnerabilities
CVE-2026-108837: Apache Kylin: Potential computed-column resource exhaustion
Apache Kylin versions 4.0.0 through 5.0.4 contain a resource exhaustion vulnerability in computed-column handling that can be triggered via a cache application programming interface (API) by users with project administrator privileges. The issue allows attackers to exhaust system resources and has been fixed in version 5.0.5. Users should upgrade to address the low-severity flaw.
Why it matters: Apache Kylin administrators and operators must upgrade to version 5.0.5 to prevent authenticated project admins from exhausting server resources through the cache API.
- Source published
- First seen by Cybersecurity Tracker