As cited
Copy frozen at (site build).
vulnerabilities
CVE-2026-104715: cifs-utils 4.2-7.8 mount-option injection in mount.cifs
CVE-2026-104715 is a mount-option injection vulnerability in cifs-utils versions 4.2 through 7.8 that permits local privilege escalation in configurations where mount.cifs runs with elevated privileges. The issue is resolved in cifs-utils 7.9, and distributors can also backport the fix to earlier versions.
Why it matters: System administrators and distributors of affected Linux systems should upgrade cifs-utils to version 7.9 or apply the backported patch to prevent local attackers from escalating privileges on systems that use privileged CIFS mounting.
- Source published
- First seen by Cybersecurity Tracker
Source attribution
Correction
Correction recorded as of .
vulnerabilities
CVE-2026-104715: cifs-utils 4.2-7.8 mount-option injection in mount.cifs
CVE-2026-104715 is a mount-option injection vulnerability in cifs-utils versions 4.2 through 7.8 that allows local privilege escalation in privileged mounting configurations. The flaw has been fixed in cifs-utils 7.9, which is now available for deployment or can be backported by distributors.
Why it matters: System administrators and distributors using cifs-utils versions 4.2 to 7.8 in privileged mounting setups must upgrade to 7.9 or apply backported patches to prevent local attackers from escalating privileges.
- Source published
- First seen by Cybersecurity Tracker