As cited
Copy frozen at (site build).
vulnerabilities
CVE-2026-90628: Apache OpenOffice: Stack overflow in CFF hint handling
CVE-2026-90628 affects Apache OpenOffice through version 4.1.16 and allows a crafted CFF font in PDF export to trigger a stack overflow, potentially causing program crashes, memory corruption, or code execution. The vulnerability has been patched in version 4.1.17.
Why it matters: Apache OpenOffice users who process untrusted PDF documents or fonts face risk of denial of service or code execution; upgrade to 4.1.17 immediately.
- Source published
- First seen by Cybersecurity Tracker
Source attribution
Correction
Correction recorded as of .
vulnerabilities
CVE-2026-90628: Apache OpenOffice: Stack overflow in CFF hint handling
A stack overflow vulnerability in Apache OpenOffice's CFF font handling during PDF export allows a malicious font file to crash the application or corrupt memory. The flaw affects versions through 4.1.16, and the vendor released version 4.1.17 to address it.
Why it matters: Apache OpenOffice users who process untrusted PDF files or fonts should upgrade immediately to 4.1.17, as the vulnerability carries a CVSS score of 7.3 and could enable code execution.
- Source published
- First seen by Cybersecurity Tracker