CYBERSECURITYTRACKER
Permanent story citation

CVE-2026-59267: Apache OpenOffice: Heap Buffer Overflow in DXF LWPOLYLINE import could cause memory corruption

This page keeps the story as Cybersecurity Tracker first published it. If the tracker later corrects it, the correction appears below the original and never replaces it.

Back to newsStory 12285

As cited

Copy frozen at (site build).

vulnerabilities

CVE-2026-59267: Apache OpenOffice: Heap Buffer Overflow in DXF LWPOLYLINE import could cause memory corruption

A heap buffer overflow vulnerability in Apache OpenOffice's DXF LWPOLYLINE import function can cause memory corruption when processing a malicious DXF document. The vulnerability affects OpenOffice versions through 4.1.16 and carries a CVSS 4.0 score of 5.8. The vendor recommends upgrading to version 4.1.17 to resolve the issue.

Why it matters: Organizations using OpenOffice 4.1.16 or earlier should prioritize upgrading to 4.1.17 to prevent potential crashes and memory corruption from maliciously crafted DXF files received by end users.

Source published
First seen by Cybersecurity Tracker

Source attribution

Glossary