As cited
Copy frozen at (site build).
vulnerabilities
CVE-2026-59263: Apache OpenOffice: Carefully crafted documents could display different data when opened with different programs, instead of being reported as corrupt.
CVE-2026-59263 affects Apache OpenOffice through version 4.1.16, where crafted documents can display substituted content instead of being reported as corrupt. The vulnerability has a CVSS score of 4.0 (low) and requires local access and user interaction. Apache OpenOffice 4.1.17 resolves the issue.
Why it matters: Users of Apache OpenOffice 4.1.16 or earlier who open untrusted documents risk displaying manipulated content; upgrade to 4.1.17 immediately to close this attack vector.
- Source published
- First seen by Cybersecurity Tracker