As cited
Copy frozen at (site build).
vulnerabilities
Mitsubishi Electric GX Works3 and Motion Control Settings
Mitsubishi Electric released a security advisory for CVE-2026-15688, an authentication bypass vulnerability affecting GX Works3 and Motion Control Settings across all versions. A local attacker with low privileges can exploit incorrect authentication implementation to bypass the block password, modify executable modules in memory, and alter, delete, or view control programs. Mitsubishi Electric provides patched versions (GX Works3 1.096A or later, Motion Control Settings 1.070Y or later) and recommends network isolation, firewall protection, and restricting physical access to mitigate risk.
Why it matters: Manufacturing and critical infrastructure organizations using Mitsubishi Electric control system software must patch or isolate these systems immediately, as local attackers can bypass authentication and modify production control logic without valid credentials.
- Source published
- First seen by Cybersecurity Tracker
Source attribution
Correction
Correction recorded as of .
vulnerabilities
Mitsubishi Electric GX Works3 and Motion Control Settings
No summary had been written when this copy was frozen.
- First seen by Cybersecurity Tracker
Source attribution
Correction
Correction recorded as of .
vulnerabilities
Mitsubishi Electric GX Works3 and Motion Control Settings
CVE-2026-15688 affects all versions of Mitsubishi Electric GX Works3 and Motion Control Settings. A local attacker with low privileges can bypass authentication using an invalid block password, then modify executable modules in memory to view, alter, or delete control programs. Mitsubishi Electric offers patched versions (1.096A or later for GX Works3, 1.070Y or later for Motion Control Settings) and recommends network isolation, firewall protection, and restricting physical access.
Why it matters: Organizations using Mitsubishi Electric GX Works3 or Motion Control Settings for critical manufacturing must patch immediately or restrict local access, as a low-privilege attacker can compromise control program integrity with a CVSS 9.2 severity vulnerability.
- Source published
- First seen by Cybersecurity Tracker