As cited
Copy frozen at (site build).
vulnerabilities
CVE-2026-103371: Apache Geode: Management REST API: Insertion of Sensitive Information into Log File
Apache Geode versions 2.0.0 through 2.0.2 contain a moderate severity vulnerability where sensitive information is inserted into log files via the Management REST application programming interface (API). The issue affects the Web Management component and is resolved in version 2.0.3.
Why it matters: Organizations running Apache Geode 2.0.0 to 2.0.2 should upgrade immediately to 2.0.3, as sensitive data may be exposed in logs accessible to users with log file access.
- Source published
- First seen by Cybersecurity Tracker
Source attribution
Correction
Correction recorded as of .
vulnerabilities
CVE-2026-103371: Apache Geode: Management REST API: Insertion of Sensitive Information into Log File
CVE-2026-103371 affects Apache Geode 2.0.0 before 2.0.3, where the Web Management application programming interface (API) improperly logs sensitive information. The vulnerability has a CVSS score of 7.5. Apache recommends upgrading to version 2.0.3 to resolve the issue.
Why it matters: Organizations running Geode 2.0.0 through 2.0.2 should upgrade immediately to patch exposure of sensitive data in management logs that could be accessed by operators or log aggregation systems.
- Source published
- First seen by Cybersecurity Tracker