CVE-2026-27960
citeum opencti: Improper Authentication
- Act
- CVSS 9.8 Critical
- VulnCheck KEV
What it is
ReportedOpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. In versions 6.6.0 through 6.9.12, there is a privilege escalation vulnerability that can be exploited by unauthenticated attackers to query the API as any existing user, including the default admin account. This issue has been fixed in version 6.9.13. As a workaround, the default admin can be disabled using the `APP__ADMIN__EXTERNALLY_MANAGED` configuration.
Dates
What is affected
Reportedciteum; opencti. Product-level identification only; no affected-version conclusion is available from this field.
Dates
Urgency and basis
Tracker computedAct
Current priority score and EPSS: loading from the tracker record. They are read when this page loads and are not shown without JavaScript. They change daily and are not part of "Source last updated".
Dates
Exploitation evidence
Reportedlisted by a tracked exploitation catalog · VulnCheck KEV
Dates
What to do
ReportedApply remediations or mitigations per vendor instructions or discontinue use of the product if remediation or mitigations are unavailable.
Source remediation ↗Dates
Detection and validation
Mapped metadata availability only. These signals do not change priority.
Sigma
Not mapped by tracked sources.
Atomic
Not mapped by tracked sources.
Nuclei
OpenCTI < 6.9.13 - Authentication Bypass via User Impersonation. Check identifier: CVE-2026-27960.
Open Nuclei metadata
Evidence detail
Loading the full tracker evidence record…